Zune Thoughts

Zune Thoughts.com

Thanks for visiting Zune Thoughts - be sure to register in our forums!


Laptop Thoughts

Loading feed...

Windows Phone Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...




Go Back   Thoughts Media Forums > ZUNE THOUGHTS > Zune Talk

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-12-2007, 01:55 AM
priesmeyer
Ponderer
priesmeyer's Avatar
Join Date: Oct 2006
Posts: 67
Default Just lost my library

Well, it happened. My first big headache for my Zune. I don't even know what I was doing- just listening to songs on the marketplace, I think.

I think I was closing the application when I got a popup error- something about a corrupt library. I have my mouse pointer to auto-jump to the default button on the screen and I was click happy and clicked the mouse before I read what I was looking about. Then it was gone and I had an empty library screen.

I tried to do a search for media items on my computer and it had all the folders that I was monitoring listed right there but clicking search didn't do anything. So I rebooted.

When it came back up, I repeated the "find media" process but this time the screen came up and it's forgotten all my monitored folders. This is what I got:


http://www.wildknights.com/images/ca...unelibrary.jpg

I'm so excited about this new development. I don't have the spirit right now to set up those folders so I'm going to go watch the office and deal with this later.. or tomorrow...

EDIT: Okay, I figured I'd just add a folder and click "Ok" and nothing's happening. When I go back in, the same screen you see above is presented.

I think I'm going to have to reinstall this software.

***huge image that was breaking our forums edited out by moderator JD. please don't post images bigger than 500 pixels wide to our forums, thanks!***

Last edited by priesmeyer; 01-12-2007 at 01:58 AM..
 
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Library of Congress Starts Using Flickr Suhit Gupta Digital Home News 0 01-24-2008 03:00 PM
Library Metadata all messed up priesmeyer Zune Software 6 11-20-2007 06:28 PM
Adding music to the Zune Library dmylrea Zune Software 7 03-09-2007 12:49 AM
Rebuilding Library in Windows Media Player 11 sojourner753 Digital Home Software 6 01-06-2007 02:41 AM
Absolutely Delicious... Delicious Library 1.1 Reviewed! Zack Mahdavi Digital Home Software 3 03-16-2005 01:47 PM


All times are GMT +1. The time now is 05:23 PM.