Zune Thoughts

Zune Thoughts.com

Thanks for visiting Zune Thoughts - be sure to register in our forums!


Laptop Thoughts

Loading feed...

Windows Phone Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...




Go Back   Thoughts Media Forums > ZUNE THOUGHTS > Zune Software

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-22-2008, 05:48 PM
Jason Dunn
Executive Editor
Jason Dunn's Avatar
Join Date: Aug 2006
Posts: 29,160
Default Seeing Strange Software Glitches? Disable Video Enhancement

<img vspace="3" hspace="5" border="0" align="left" src="http://images.thoughtsmedia.com//zt/auto/1211472601.usr1.png" alt="" />This tip requires a bit of an explanation. When I'm upstairs in my house, I use the Zune software on an <a href="http://h10010.www1.hp.com/wwpc/ca/en/ho/WF25a/12132708-12133156-12133158-12133158-12133158-81669815.html" target="_blank">HP Slimline computer</a>, one that l upgraded to have DVI output because it stupidly shipped with only VGA output (but that's a rant for another day). Because it's a slimline computer, and because I wanted to keep the noise levels as low as possible, I put a low-profile, passively cooled video card in it - an old GeForce 6200 I had kicking around. Yeah, that's a pretty old card!<br /><br />It works just fine with Vista though, and since no game playing is done on this computer, having a killer video card wasn't a priority - I just wanted something silent with DVI. It's worked out just fine, but the Zune software kept giving me glitches - the screen shot to the right shows you the kind of things I was seeing.<br /><br />If I put the cursor over the glitchy zones, they'd usually resolve to what they were supposed to be. I also saw problems with the drop shadows under albums, and all sorts of issues with the marketplace. If you're seeing anything like this, here's the fix. <MORE /><br /><br /><ol> <li>Load up the Zune software and click on SETTINGS in the upper right corner. <br /> </li> <li>On the left-hand list of options, click on DISPLAY. Under the GRAPHICS AND VIDEO ENHANCEMENT section, click on the the DISABLE VIDEO ENHANCEMENT button. <br /> </li> <li>You might not be able to read what it says, but there's only one button there, so click it. There may be a pop-up window that explains what's about to happen - click OK in that window. <br /> </li> <li>Then click OK in the lower right-hand corner, then exit the Zune software. <br /> </li> <li>Start it up again, and this particular problem should be solved.</li></ol>
__________________
Want to contact me personally? Use this. Want to read my personal blog? Check it out. Want to follow me on Twitter? Here you go.
 
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:24 AM.