Zune Thoughts

Zune Thoughts.com

Thanks for visiting Zune Thoughts - be sure to register in our forums!


Laptop Thoughts

Loading feed...

Windows Phone Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...




Go Back   Thoughts Media Forums > ZUNE THOUGHTS > Zune Talk

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-23-2008, 10:00 AM
Jason Dunn
Executive Editor
Jason Dunn's Avatar
Join Date: Aug 2006
Posts: 29,160
Default My Two Randomly Rebooting Zune 8s

<img hspace="6" border="1" align="left" src="http://images.thoughtsmedia.com/resizer/thumbs/size/500/zt/auto/1208917179.usr1.jpg" alt="" />I'm planning on writing a geek analysis <a href="http://www.zunethoughts.com/news/show/88199/off-to-the-land-of-the-rising-sun-for-a-vacation-geek-style.html" target="_blank">of the gear that I brought with me to Japan</a>, but there was one Zune-specific problem that I thought was worth writing about here on Zune Thoughts. Specifically, both of the Zune 8s I brought with me were a problem. ;-)<br /><br />On the 11 hour flight from Vancouver to Japan, both my wife and I were listening to our respective Zunes: I had a&nbsp; customized red Zune 8 (Zune Originals) given to me by the Windows Vista team in January 2008, and my wife was using the green Zune 8 sent to me by the Zune team back in November 2007. Two different Zunes, likely manufactured several months apart, and both did exactly the same thing: rebooted randomly while we were listening to music. A single reboot is an excusable glitch; what happened instead was more than a dozen random reboots between the two Zunes over the course of an hour. It got so frustrating for both of us that we stopped listening to music on the Zunes and switched to watching movies on my laptop. It was really frustrating being on a two week vacation full of train rides not having a reliable MP3 player.<br /><br />Upon returning home, I did some investigating, but could only find references to Zune 30s rebooting randomly. The odds of having two Zunes with exactly the same hardware problem would be very low, so I thought perhaps it was my music: I rip my CDs to 256 kbps MP3 using <a href="http://www.exactaudiocopy.de/" target="_blank">EAC</a> and I embed album art inside the MP3 in the form of 600 x 600 JPEGs. I thought perhaps it was something about the header on the MP3 being too big for the Zune to process - I used my Zune 80 on a regular basis, but prior to Japan I rarely used either of the Zune 8s. To test the hypothesis of whether or not my MP3s were the problem, I ripped an album using the Zune desktop software and listened to it - and it rebooted several times over the course of an hour. I wasn't very pleased.<br /><br />At the MVP Summit I asked the Zune team about this, and they said they were aware of the problem and were looking into it. If that sounds rather vague, it is, but I'm hopeful that since they knew about it that means it might get fixed eventually via a firmware update...and that's better than having two defective Zunes!
__________________
Want to contact me personally? Use this. Want to read my personal blog? Check it out. Want to follow me on Twitter? Here you go.
 
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:34 PM.