PDA

View Full Version : I Upgraded to Vista and Got Kicked Out of the Social


Damion Chaplin
02-08-2007, 01:30 AM
<div class='os_post_top_link'><a href='http://jkontherun.blogs.com/jkontherun/2007/02/i_upgraded_to_v.html' target='_blank'>http://jkontherun.blogs.com/jkontherun/2007/02/i_upgraded_to_v.html</a><br /><br /></div><p><em>&quot;<font face="Arial">I decided since my P1610 was running flawlessly under WinXP that I would try to upgrade that OS to Vista, much as my family and friends would be needing to do since they are not very computer savvy.&nbsp; At least, I wouldn&rsquo;t want them wiping their system clean and doing a clean install because I know that would create big problems for them, much as it will a lot of consumers.&nbsp; Big mistake.&nbsp; </font><font face="Arial">UPDATE on the Zune situation:&nbsp; Further mucking about shows me that the music downloaded from the Zune Marketplace will now play fine on the Zune player.&nbsp; It will not play on the PC side, however.&nbsp; Now I'm wondering if it's a file permission thing that Vista has imposed.&nbsp; Who knows?&quot;</font></em></p><p><font face="Arial"><img alt="" src="http://images.thoughtsmedia.com/zt/2007/VistaDesktop.jpg" /></font></p><p><font face="Arial">Well, the more I hear about the horrors of upgrading to Vista, the less excited I am to do so.&nbsp; Now, in my experience I manage to avoid these hangups [knocks on wood], but that doesn't make me more anxious to perform the upgrade.&nbsp; Now there's one more problem to look out for:&nbsp; Apparently it's not just iTunes that doesn't play well with Vista, but the Zune Marketplace as well.&nbsp; Yikes.&nbsp; Anyone out there buying tunes from the Marketplace might consider holding off upgrading until the next version of the Zune software is released.</font><font face="Arial"></font></p><p><br /></p>

NPrtmn4evr
02-08-2007, 02:56 AM
This is definitely not good. Has anyone else that's upgraded to Vista had similar problems? I'm glad I decided to hold off on upgrading.

Vincent M Ferrari
02-08-2007, 03:07 AM
I'd better not hear one more word about what bastards Apple are because iTunes doesn't work right in Vista.

So far I've heard a lot of crap about how long Vista was around and how Apple should've done better. Well, if that's the case, what's Microsoft's excuse? :mad:

Ron Hostetter
02-08-2007, 04:49 PM
Granted, I didn't upgrade, but I did a clean Vista install BEFORE I got my Zune. The Zune software runs great on my Vista machines (yes, I have two of them). I have a Zune Pass, and all of my music plays fine on the computer and the device.

Perhaps it's just the upgrade that's presenting the problem. With that in mind, why not uninstall the Zune software, do the Vista upgrade, and then do a clean Zune install. You might have to re-download your subscription music, but the purchased music should still be okay, I would think.

armani96
02-13-2007, 01:02 PM
I upgraded to Vista the day it was released (Jan. 30th). I update all my software frequently so i already had the latest Zune software, which has been available on zune.net since December. Visit the website and download the Zune software, or insert the installation disc that came with your Zune device and connect to the Internet. It will automaticly look for updates. If this doesn't work your PC just sucks hardcore. =P Sorry I'm real proud of my computer.

Vincent M Ferrari
02-13-2007, 06:46 PM
Meaning exactly what I said is true.

Out of the box, the Zune does not work with Vista.

fmcpherson
02-20-2007, 01:51 AM
I just upgraded to Vista having previously installed Zune under Windows XP. I don't have a problem playing music on my PC that I downloaded from the Zune marketplace using my Zune Pass.

I did find one problem with playlists. Vista changes the directory structure and My Documents, along with its My Pictures and My Music subdirectories. It looks like when you upgrade Zune handles the new music directory just fine, but pictures is another problem. I had created a photo playlist to sync to my Zune, and after the upgrade the photo playlist didn't know where to find the photos since they were now in a different directory. To fix this I re-created a My Pictures folder and moved the pictures back.

nook
02-21-2007, 04:47 AM
Do you actually own a Zune or are you just here to rag the Zune? From your blog and most of your posts here, it seems like your a Mac guy, and being as Zune won't run (worth a crap) on OSX, I know, I've tried on the PowerBook provided to me by my employer. Just wondering, no offense :0)

As far as Vista goes, I haven't had any problems, but I did do a clean install. I personally FRIGGIN LOVE Vista!!!!! Had a few hiccups at first, but now it's smokin my WinXP install.