Log in

View Full Version : Mobipocket5 install problems


jgrnt1
11-06-2005, 04:59 PM
Mobipocket 5 is out. I had been running the beta version and loved it. I installed the new version. The install on my XP machine had two errors, then an XP balloon popped up telling me my virtual memory was low. I reinstalled three times and this happened every time. After the desktop client was installed, it detected my iPAQ hx4700 and asked if I wanted to install the PPC reader. I said yes. It then bypassed the ActiveSync installer entirely and installed the reader to the PPC without giving me a chance to designate where I wanted to install it. I can move everything around on the PPC, edit the registry and repoint the shortcuts, but what the [email protected]#!! were they thinking when they designed this? :evil:

onepieceman
11-06-2005, 07:12 PM
Never mind the non-standard design. I could forgive that if it worked, but it doesn't.
After installing the version 5 software, all my fonts were screwed up. When I tried to revert back to 4.9, I had a devil of a time uninstalling v5.
I'm now back with 4.9, and guess I'll have to wait a few weeks for the bugs to get ironed out. What surprises me is that, given they had this in beta for so long, these problems have arisen at this stage.
I have the new XDA Exec with the VGA screen. Anyone else got Mobipocket v5 working on this machine?

Nurhisham Hussein
11-07-2005, 01:42 AM
That's bad - I'm running the latest beta too, and that works fine. Let's hope they come up with a fix soon (though I'm not counting on it given the long list of support complaints in the user group message boards).

buckyg
11-07-2005, 01:57 AM
Thanks for the heads-up, I'll stick with the latest beta for now. It works for me, so why "break" things?

jgrnt1
11-07-2005, 03:21 AM
I'm still having problems with the desktop client. Every time I put the 4700 in the cradle, Mobipocket starts up on the PC and tries to sync the library. I haven't been able to find a setting to prevent this. I'm going to start combing through the registry next. I tried "Mobi Reader Help" from the help menu. It took me to a web page that said "Coming Soon."

Nurhisham Hussein
11-07-2005, 04:10 AM
Ugh, this reminds me of the '4.9 supports VGA' debacle.