Log in

View Full Version : Spb Pocket Plus 3.0.3 device not boot!

Jason Lee
10-13-2005, 08:44 PM
I've just installed the newest update to Spb Pocket Plus version 3.0.3. After install and reboot i only get a white screen. I've tried multiple reboots, removing the SD card, rebooting on and off ac power, removed the battery, even let it sit at the white screen for 20 mintues.

It was dead. So i hard reset and restored from a backup i was fortunate enought to make yesterday afternoon.

Anyone else had any problems with Pocket Plus 3.0.3? or has anyone actally gotten it to work.

Mine is installed in to the default location in internal memory on my Siemens SX66.


10-14-2005, 01:30 AM
I installed it after I read your post to see what was going on and the same thing happened to me. Got that white screen of death. I decided to let it sit and peroidically turn on my PPC while I was in a meeting. Nothing happened so now I'm home and doing backup recovery as I type this.

10-14-2005, 02:03 PM

I am sorry for this problem.
Could you please describe which device you are installing on, what OS version and whether you installed/upgrade the Pocket Plus and the previous version you had.

//Nicholas Tsipanov
Spb Software House

Jason Lee
10-14-2005, 03:11 PM
I'm installing on a Siemens sx66 WM2003se phone. I install to default location in internal memory and I did install over 3.0.1.

Since i had to hard reset my device to restore from back up i installed 3.0.3 on before i did a restore and it appeared to work just fine. So it is probably something we have in stalled. However i have not installed anything in many many months that were not upgrades of SPB software. :) So something that changed with safemode in version 3.0.3 is causing problems.

I removed everything i had from the startup folder (that was not there on a hard reset) and still had the problem. I checked all the places in the regestry where services and things load. The only other thing that loaded at start up was the spb finance service. So i installed finance and plus on my hard reset device and it also seemed to work just fine.

I do have voice command installed but i disabled it before trying again but still not boot.

Here is a list of everything that loads on my device at start up:

Voice Command.lnk;1

The top 2, Voice Command.lnk and TwkCL.exe i disabled and the device still locked up.

the only other thing in the list that is not there on a hard reset other than plus is finance.

So it doesn't appear to be something loading at startup conflicting but perhaps a setting that has been changed along the way.

I'm not sure where else to look but i hope this information might help you some.

thanks. :)

10-14-2005, 04:34 PM
My iPAQ starts up with these:

1. PowerStart
2. WisBarAdv
3. VD Startup
4. pslaunch
5. ozBT
6. MemMaid
7. BTTrayCE
8. BioDetect
9. poutlook

My next step is to just wipe the PPC and install PPCPlus first and see what happens. This is a similar situation to when I installed NVD v4.0. I had to start from scratch and install it first then install all my other programs. It was the only way it would work I don't know why. Very time consuming and I don't think I'll be doing that again unless I get a new device.

Jason Lee
10-14-2005, 04:40 PM
If you are going to wipe it again try installing 3.0.1 first then upgradeing to 3.0.3. If you still have the old installer. Maybe the update could be the issue.
I can sent you the 3.0.1 installer if you need.

10-14-2005, 05:03 PM
I'll try that too but I want to try a clean install first and see how it goes. I won't be able to do it until I get home from work. But I will post my results as I'm working on it.

Are we the only ones who installed the update or just the only ones with problems?

10-14-2005, 05:30 PM
this is a bug in the setup procedure of 3.0.3 and this happens if you're upgrading from the previous version.

We urgently created a fix, now it is available from our site.

Please do not install version 3.0.3 or if you installed this version do not soft reset device and do not uninstall this version until you install version 3.0.4 from

Sorry for this inconvenience.

//Nicholas Tsipanov
//Spb Software House

Jason Lee
10-14-2005, 05:34 PM
Yay! fast as ever. :) thanks!

gonna do a backup and try it. :)

Edit: Played with it all through lunch. Works good! thanks again for the quick fix. :)

10-15-2005, 05:44 AM
Excellent, just got home and read the good news. Installed the new version and everything is running perfectly. :D Glad I didn't have to go through with my original plans. Thanx for the quick fix.