Zune Thoughts

Zune Thoughts.com

Thanks for visiting Zune Thoughts - be sure to register in our forums!


Laptop Thoughts

Loading feed...

Windows Phone Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...




Go Back   Thoughts Media Forums > ZUNE THOUGHTS > Zune Software

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-16-2009, 04:46 AM
NakedFury
Neophyte
Join Date: Jun 2009
Posts: 1
Default Zune- Songs not appearing on list

Hello. New guy here. I have the original Zune (30 gb), my brother and sister have the newer (120gb) Zune. We all agree in that the Zune is better than the iPod (atleast I do; I got the original first generation Mini black and white iPod).

Well Im in a music boom and I'm having some problems with "disappearing or not appearing songs" in the software, the Zune Media Player for a better name.

The songs are in the folders the Zune reads for music BUT they just disappear and won't show up at all.

I was having trouble with 4 songs. 3 already "appeared" but I still have 1 missing.

The songs can still be played with the software, since its my default player, but he won't list them, the only way to play them is to go to my music folder and manually search and double click it.

I even went as far as changing the songs properties to include the album title, band name, song name, track number, year released, genre, etc. But it still wont work.

The song is in the same format, mp3, as all my other songs.

Any info on how to fix this will be appreciated.
 
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:18 PM.