Zune Thoughts

Zune Thoughts.com

Thanks for visiting Zune Thoughts - be sure to register in our forums!


Laptop Thoughts

Loading feed...

Windows Phone Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...




Go Back   Thoughts Media Forums > ZUNE THOUGHTS > Zune Talk

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-11-2007, 01:32 PM
Steve-O
Neophyte
Steve-O's Avatar
Join Date: Mar 2007
Posts: 5
Thumbs down EQ Glitch (ALL ZUNES!!!)

There is a serious EQ problem that no one has found for some reason and I have never seen a post before about this trouble. The problem is on ALL Zunes and has been verified on every Zune I have checked so far.

Try this to see if you can replicate the issue:

Play your favorite 80's tune (they tend not to have good bass response), set the EQ to (acoustic), for example. The bass is now boosted.

Press pause, and let the Zune shut down to a blank screen. After a few minutes, (like pausing your Zune to run into a store), press play again to continue the tune.

At this point, the EQ is not playing like it was when you first set it. If you go back and check the setting, it will show that the (acoustic) EQ setting is selected, but it is not actually performing the EQ, your bass should sound flat.

If you scroll through the EQ settings until you land back on (acoustic), it will have the same bass response that it had when you first set it initially and you should hear the difference right away.

I'll bet everyone can replicate this problem.

In stead of Microsoft trying to fix the "random" problem for which I and everyone one else was unaware of, fixing the EQ pause issue would be a problem worth fixing, in my opinion.

Let me know how it works for you!

Stephen

Last edited by Steve-O; 07-13-2007 at 04:41 PM.. Reason: Problem has been confirmed by microsoft
 
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Experience With Zune Support Jason Dunn Zune Talk 16 11-19-2008 01:17 AM
My New Zunes Almost Didn't Arrive Jason Dunn Zune Talk 7 11-13-2007 09:30 AM
The FCC Tells Us About the New Flash-Based Zunes Jason Dunn Zune Hardware 6 10-03-2007 01:56 AM
C|NET Editor Goes Looking for Zunes, Doesn't Find Any Jason Dunn Zune Talk 8 12-14-2006 02:31 PM
Limited Edition Pink Zunes Revealed Darius Wey Zune Hardware 10 12-04-2006 04:34 PM


All times are GMT +1. The time now is 05:33 PM.