Windows Phone Thoughts - Daily News, Views, Rants and Raves

Check out the hottest Windows Mobile devices at our Expansys store!


Digital Home Thoughts

Loading feed...

Laptop Thoughts

Loading feed...

Android Thoughts

Loading feed...




Go Back   Thoughts Media Forums > WINDOWS PHONE THOUGHTS > Windows Phone Software

Reply
 
Thread Tools Display Modes
  #1  
Old 05-12-2007, 01:56 AM
pgeorgiev
Neophyte
Join Date: May 2007
Posts: 5
Send a message via ICQ to pgeorgiev
Default problem with software for ipaq 3850

Hello there,
I just bought ipaq 3850, pretty old model, but works for me. But now I'm confused, I don't know what's going on?!?! All the software that I'm downloading and trying to install on my pocket PC is not "valid pocket pc application". This is the message that I got every time I'm trying to install something. I think I'm downloading the right stuff, for the right version of Pocket PC, but maybe I miss something! Is there any specific way that an application is installed on pocket PC? Sorry if this sounds dumb, but I am lame with pocket pc's. My OS version: Microsoft Pocket PC ver. 3.0.11171 (Built 11178)
Please give me advice, I'm desperate.
 
Reply With Quote
  #2  
Old 05-12-2007, 04:41 AM
LegacyHH
Ponderer
LegacyHH's Avatar
Join Date: May 2007
Posts: 78
Default IPAq

Hello IPAq brother.

I also have a 3850, and I love it. The problem you are having is that if your O/S hasn't been upgraded, you have Windows Pocket PC 2002. You are probably installing software that is for newer versions of Win Mobile.

I'm not sure what software you are looking for, but I actually have put together a site with software for older PPCs. Go to the file site, and search for software that is compatible with CE 2.0, 3.0, PocketPC 2000, PocketPC 2002. Any titles in there should work for you unless I noted that it won't work with S-ARM processor.

Its a great Pocket PC, and I have tons of software I haven't had a chance to test and put on the site, so if you need something specific that I don't currently have on the site, just shoot me an email.

My site --> Legacy Handhelds

Good luck and enjoy,
__________________
Chris

www.legacyhandhelds.com
 
Reply With Quote
  #3  
Old 05-12-2007, 12:12 PM
pgeorgiev
Neophyte
Join Date: May 2007
Posts: 5
Send a message via ICQ to pgeorgiev

I don't know?!?!? I'm so confused. I tried these 3 which are for Win CE 2.0 and I have the same exact message "is not a valid Pocket PC application".
Snap it!
Primer 2.3
Caligrapher 6.0

I also downloaded acrobat reader for pocket pc 2002 and it's still the same!
Do you think that the problem might be from the device? I bought it brand new 4 days ago. i don't get it
Please help!

yours,
PG
 
Reply With Quote
  #4  
Old 05-12-2007, 02:10 PM
Nurhisham Hussein
Contributing Editor
Nurhisham Hussein's Avatar
Join Date: Feb 2007
Posts: 3,111

With Pocket PCs, the installers are meant to be run from your PC - NOT your Pocket PC.
__________________
"A planner is a gentle man, with neither sword nor pistol.
He walks along most daintily, because his balls are crystal."
 
Reply With Quote
  #5  
Old 05-12-2007, 04:10 PM
isajoo
Thinker
Join Date: Oct 2005
Posts: 351
Send a message via MSN to isajoo

i know this is not really the answer u r looking for but, if its BRAND NEW, just return it and get a ppc with atleast wm2003, better would be wm5/6. unless u paid less then $50 for ur device. wm2002 had a few too many issues/bugs. one being version support from 3rd party apps.
have fun...
g/l.
 
Reply With Quote
  #6  
Old 05-13-2007, 02:10 AM
pgeorgiev
Neophyte
Join Date: May 2007
Posts: 5
Send a message via ICQ to pgeorgiev

@Nurhisham Hussein
what do you mean!?! How am I supposed to install it from my PC? Please explain!
@isajoo
I got it at ebay, there is no refund, it can be only exchanged. I payed $100 for that. You think is too much?

P.S. Can I upgrade the OS somehow?
 
Reply With Quote
  #7  
Old 05-13-2007, 02:56 AM
LegacyHH
Ponderer
LegacyHH's Avatar
Join Date: May 2007
Posts: 78
Default Installing

Ok, here's the real question. Do you have active sync installed on a regular PC? If so do you have the cradle to sync to your PC, or a computer with an Infared Port, because your IPAq supports Infared as well? The problem is this. Almost all of the applications on my site are installed from your regular PC. You run the application on your regular PC, and it puts all of the files into Active Sync. The next time you "Sync" your computer, it will install the files to your Pocket PC.

If your doing this, and still having trouble, try this. Go to this web link: Its Clickgamer and download the second file listed. It should be PocketSlayDemo.ARM.CAB and run it directly from your IPAq. I know this application works on our 3850s, because I currently have it, and a .CAB file is designed to be run right on the IPAq. If even this doesn't work, perhaps your IPAq is just not functioning correctly. <But I doubt its that. They're good little PPCs. :lol: >

Let me know how you make out. We'll make you a master of this thing, I promise. :mrgreen:

Good Luck!
__________________
Chris

www.legacyhandhelds.com
 
Reply With Quote
  #8  
Old 05-13-2007, 08:19 AM
isajoo
Thinker
Join Date: Oct 2005
Posts: 351
Send a message via MSN to isajoo

$100 is alright...its still usable, just need patience to get it running smooth. was it new/refurb? my 1st ppc was wm2002, but the second i found out about wm2003 i jumped on board.its a start.
 
Reply With Quote
  #9  
Old 05-13-2007, 12:10 PM
pgeorgiev
Neophyte
Join Date: May 2007
Posts: 5
Send a message via ICQ to pgeorgiev

Yeaaahhh I told you guys that I'm absolute Lame with PPCs so you should start with that thing with the installation from my desktop PC I had no idea that the installation is to be run from my PC! Everything is perfect now, I can install all the applications which are for pocket pc 2002. Thank you so much guys, I would never make it without you!
@LegacyHH
Thank you so much buddy, I really appreciate your help.
Let me ask you another question. You said you have 3850, right? I want wireless internet on it ,read some articles and what I found out is that I need the SOCKET low power WLAN card for my expansion slot. Is that correct? I think I can't use the SD wireless card on this model.
Please tell me what you did with yours.

P.S. or i have a cell phone with infrared and I can use that to connect the ipaq. What do you think? Is it expensive like this?

P.S.S.
@isajoo
this is my first PPC also, but I think you already know that

yours,
PG
 
Reply With Quote
  #10  
Old 05-13-2007, 07:33 PM
LegacyHH
Ponderer
LegacyHH's Avatar
Join Date: May 2007
Posts: 78
Default Wireless

Good news about the apps!

I currently have the Compact Flash expansion sleeve for my 3850. I have an 802.11b wireless Compact Flash card, and that works really good. Plus they make all sorts of other compact flash plugins, or just use it as another memory slot. They even make 56K Modems that are compact flash for dial up internet.

I'm not sure how the Ir port would work with the cell phone, but the idea is cool. Problem with Ir is it is line of site, so you would have to keep the IPAq and the phone would always have to be facing each other, so even if you could get the internet to work, it would be a pain.

Check out ebay for the add-ons, you should be able to get a wireless adapter for under $30.

Good luck.
__________________
Chris

www.legacyhandhelds.com
 
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:28 PM.