Zune Thoughts

Zune Thoughts.com

Thanks for visiting Zune Thoughts - be sure to register in our forums!


Laptop Thoughts

Loading feed...

Windows Phone Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...




Go Back   Thoughts Media Forums > ZUNE THOUGHTS > Zune Software

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-02-2008, 05:08 AM
Eriq Cook
Thinker
Eriq Cook's Avatar
Join Date: Aug 2006
Posts: 359
Send a message via MSN to Eriq Cook Send a message via Skype™ to Eriq Cook
Angry Zune Very High Memory Usage issue

A few weesk ago, my Zune desktop software started using extreme amounts of memory within the first 2 minutes of starting, causing my computer to slow down to the point that even my mouse pointer will barely move, and it's incredibly frustrating.

When I start Zune, I open Windows Task Manager and watch the Zune.exe process spike from 20,000k all the way up to 1,500,000k (!) all within the first 2 minutes of starting the Zune software.

I have been using the Zune desktop software for almost a year now, and have never experienced this particular problem before. What's worse, I have the Zune desktop software installed on 3 different computers, and I can duplicate the problem on all 3 of my workstations. 2 computers are running Windows Vista Business, and 1 computer is running Vista Home Premium. All 3 computers have 2-4GB of RAM and recent processors (core 2 duo and duo 2 processors), so it's not a memory or processor issue. The problem just started happening on all 3 computers aproximately 3 weeks ago and I can't even use the Zune desktop software for 2 minutes without it freezing my computers.

Nothing to my knowledge has changed in my local network and media locations. No new software has been installed on either of the 3 computers aside from Adobe Photoshop.

I'm running the latest version of Zune (2.5).

The problem is incredibly frustrating because it just started happening out of the blue a few weeks ago. And I've been using the Zune desktop software for a long time.

Has anyone else experienced this issue? I don't know what to do but eventually throw out my Zune now...
 
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:53 AM.