Zune Thoughts

Zune Thoughts.com

Thanks for visiting Zune Thoughts - be sure to register in our forums!


Laptop Thoughts

Loading feed...

Windows Phone Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...




Go Back   Thoughts Media Forums > ZUNE THOUGHTS > Zune Talk

Reply
 
Thread Tools Display Modes
  #1  
Old 12-12-2007, 12:00 AM
Jason Dunn
Executive Editor
Jason Dunn's Avatar
Join Date: Aug 2006
Posts: 29,160
Default Zune Hardware Frustrations

<img border="1" alt="" src="http://images.thoughtsmedia.com/resizer/thumbs/size/500/zt/auto/1196728222.usr1.jpg" /><br /><br />Know what that is? That's a great demo dying. <a target="_blank" href="http://www.smartphonethoughts.com/news/show/23667/mobius-2007-amsterdam-day-one.html">I was recently in Amsterdam</a>, at a Microsoft conference called <a target="_blank" href="http://www.mobiussite.com">Mobius</a>, and there were a few Zune users in the room. Two of them were Microsoft employees, and we decided to share a few songs wirelessly - or, more accurately, we tried to. No matter how many times I tried, my Zune 80 simply would not connect to either the Zune 8 or the other Zune 80 in the room. At first I thought it was because I was about 20 feet away, but that seemed kind of feeble - I was sure my Zune could reach the other Zunes. And it was certainly seeing the other Zunes ok, so why couldn't it send? <br /><br />I moved to within a few feet and we tried again - nothing. It would see the Zune, and try to start the connection, but always bomb out on the connection phase. I rebooted my Zune, and still no luck. I tried with the other Zune there (the Zune 8) and no luck. The other two Zunes could send to each other, just not my Zune. I know my Zune isn't defective though because I'm able to send wirelessly at home with my other Zunes. Talk about frustrating!<br /><br />I was also frustrated by my Zune 80 in another scenario: the night before we left to come home, I powered it on to check the battery life. I hadn't used it much at all, so I when I saw that it reported a nearly fully battery, that's what I expected. The next morning we boarded the plane and an hour into the flight I decided I wanted to watch some video podcasts that I had downloaded prior to leaving for Amsterdam. Imagine my surprise when, perhaps 10 minutes into watching the podcasts, my Zune started warning me about the battery level being low. Within minutes, it died - with eight hours left to go on the flight. Thankfully my wife and I had two laptops loaded up with movies to help pass the time.<br /><br />The Zune 8 didn't deliver perfectly either: my wife was using it on the plane to listen to music, and it spontaneously rebooted on her. It only did it once, and I had no explanation for her, but it's never reassuring when any electronic device just decides to reboot.<br /><br />What about you? Have you seen any similarly bizarre issues with your Zune?
__________________
Want to contact me personally? Use this. Want to read my personal blog? Check it out. Want to follow me on Twitter? Here you go.
 
Reply With Quote
  #2  
Old 12-12-2007, 01:57 AM
sboots
Pupil
sboots's Avatar
Join Date: Dec 2006
Posts: 16
Default Bizarre Zune30 Issues

Well, now that you ask, I've had the dead battery problem on my Zune 30 a number of times since the firmware update. It was at 100% at night, and in the morning - dead battery. I have now begun powering it off with the down and back button press trick. I can only assume that the firmware causes the Zunes (yours included) to fail to hibernate at times.
The other bizarre behavior is that I gave up trying to get wireless sync to work with either Zune (both 30s, the other being a refurb from Woot.com) through my MN-700, which provides my 802.11g side of the network. It sees my Linksys 802.11b access point just fine, it does not see the MN-700.
-steve
 
Reply With Quote
  #3  
Old 12-12-2007, 03:20 AM
zuneone
Neophyte
Join Date: Jan 2007
Posts: 7
Default Multiple Zune's trying to sync

I have noticed one strange thing... I have a Zune 30 and Zune 8 I have set to sync wirelessly. When they are both charging at the same time the Zune software on my Vista box keeps popping up every 3 or 4 minutes because I think it is signalling one of the Zune's is trying to establish contact.

Well I close the Zune software and a few minutes later up it pops again, kind of annoying. So I went ahead and turned off wireless sync until I can figure out what is going on. I mean how does the software know which Zune it is supposed to sync? Anyone know what is going on here?

Off topic we are giving away one of the new Altec Zune speaker docks and 5 sets of B&O earphone copies this week. Stop by the contest forum at http://www.zuneone.net and post to win!
 
Reply With Quote
  #4  
Old 12-12-2007, 02:29 PM
egads
Theorist
Join Date: Aug 2006
Posts: 276

I've never tried to share a song so I can't say that I have that problem or not, but I do see the power problem on my Zune30.
 
Reply With Quote
  #5  
Old 12-12-2007, 05:52 PM
rensul
Neophyte
Join Date: Nov 2007
Posts: 4
Default Having power loss problem

I am also having the power loss problem on my Zune 30. Several times I've turned it off at night with it at 100% and then the next day at work I turn it on and the battery is dead. Very frustrating...
 
Reply With Quote
  #6  
Old 12-12-2007, 06:14 PM
Jason Dunn
Executive Editor
Jason Dunn's Avatar
Join Date: Aug 2006
Posts: 29,160

For those of you having power problems with your Zune 30, have you tried the "fix" (I have no clue if it's really a fix) of letting the power run down completely, then charging it back up again overnight to "re-teach" the Zune what it's power level should be? It sounds lame, I know, but that's the only suggestion I've read anywhere for this issue.

I'm also curious, if your WiFi turned off when you're having these battery draining issues? I'm wondering if the WiFi is causing the power drain.
 
Reply With Quote
  #7  
Old 12-12-2007, 11:39 PM
tbird
Ponderer
Join Date: Mar 2007
Posts: 67

That "fix" really did wonders for my 30.
Over a period of time I noticed I was getting less and less out of a fully charged battery.
So I did a reset and then a complete power drain and then charged it back to full. Seems to holding a charge a lot longer now.
 
Reply With Quote
  #8  
Old 12-13-2007, 02:38 AM
Jason Dunn
Executive Editor
Jason Dunn's Avatar
Join Date: Aug 2006
Posts: 29,160

Quote:
Originally Posted by tbird View Post
That "fix" really did wonders for my 30.
Good to hear it helped! At least now I know it's not just a red herring tip...
 
Reply With Quote
  #9  
Old 12-13-2007, 05:48 AM
LegendDJ
Pupil
Join Date: Dec 2007
Posts: 10

I've had my zune reboot by its self on me many times. At first it took me a little while to realize it was only doing at night when I was in bed trying to sleep while listening to some podcasts. But not every night. I quickly drew the connection to a space heater that I use some nights, if I had wireless on and my space heater going, it would randomly reboot. Wireless off, no problems!
 
Reply With Quote
  #10  
Old 12-13-2007, 04:51 PM
Jason Dunn
Executive Editor
Jason Dunn's Avatar
Join Date: Aug 2006
Posts: 29,160

Quote:
Originally Posted by LegendDJ View Post
I quickly drew the connection to a space heater that I use some nights, if I had wireless on and my space heater going, it would randomly reboot. Wireless off, no problems!
Hmm - interesting! Wireless was off on the plane when it rebooted, and it didn't seem particularly warm. On the other hand, I tried using the Zune 8 (with WiFi off) in our infrared sauna, it rebooted twice, so it definitely can't take the heat. My little 1 GB Dell Ditty can, no problem.
 
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:31 PM.