Zune Thoughts

Zune Thoughts.com

Thanks for visiting Zune Thoughts - be sure to register in our forums!


Laptop Thoughts

Loading feed...

Windows Phone Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...




Go Back   Thoughts Media Forums > ZUNE THOUGHTS > Zune Talk

Reply
 
Thread Tools Display Modes
  #1  
Old 04-23-2008, 10:00 AM
Jason Dunn
Executive Editor
Jason Dunn's Avatar
Join Date: Aug 2006
Posts: 29,160
Default My Two Randomly Rebooting Zune 8s

I'm planning on writing a geek analysis of the gear that I brought with me to Japan, but there was one Zune-specific problem that I thought was worth writing about here on Zune Thoughts. Specifically, both of the Zune 8s I brought with me were a problem. ;-)

On the 11 hour flight from Vancouver to Japan, both my wife and I were listening to our respective Zunes: I had a  customized red Zune 8 (Zune Originals) given to me by the Windows Vista team in January 2008, and my wife was using the green Zune 8 sent to me by the Zune team back in November 2007. Two different Zunes, likely manufactured several months apart, and both did exactly the same thing: rebooted randomly while we were listening to music. A single reboot is an excusable glitch; what happened instead was more than a dozen random reboots between the two Zunes over the course of an hour. It got so frustrating for both of us that we stopped listening to music on the Zunes and switched to watching movies on my laptop. It was really frustrating being on a two week vacation full of train rides not having a reliable MP3 player.

Upon returning home, I did some investigating, but could only find references to Zune 30s rebooting randomly. The odds of having two Zunes with exactly the same hardware problem would be very low, so I thought perhaps it was my music: I rip my CDs to 256 kbps MP3 using EAC and I embed album art inside the MP3 in the form of 600 x 600 JPEGs. I thought perhaps it was something about the header on the MP3 being too big for the Zune to process - I used my Zune 80 on a regular basis, but prior to Japan I rarely used either of the Zune 8s. To test the hypothesis of whether or not my MP3s were the problem, I ripped an album using the Zune desktop software and listened to it - and it rebooted several times over the course of an hour. I wasn't very pleased.

At the MVP Summit I asked the Zune team about this, and they said they were aware of the problem and were looking into it. If that sounds rather vague, it is, but I'm hopeful that since they knew about it that means it might get fixed eventually via a firmware update...and that's better than having two defective Zunes!
__________________
Want to contact me personally? Use this. Want to read my personal blog? Check it out. Want to follow me on Twitter? Here you go.
 
Reply With Quote
  #2  
Old 04-23-2008, 01:59 PM
David Tucker
Contributing Editor Emeritus
David Tucker's Avatar
Join Date: Sep 2006
Posts: 1,053
Send a message via ICQ to David Tucker Send a message via AIM to David Tucker Send a message via MSN to David Tucker Send a message via Yahoo to David Tucker

That really sucks...its nothing I've ever run into since I don't rip my music. I know I'd be frustrated as anything on a long trip not having it work.
 
Reply With Quote
  #3  
Old 04-23-2008, 02:37 PM
jaquintd
Neophyte
Join Date: Apr 2008
Posts: 1
Default same here

I have the same problem with a red zune 80 original. I was thinking of reformatting the zune's disk but if you guys think it is a software problem I'll probably wait. It reboots usually once within every couple hours...
 
Reply With Quote
  #4  
Old 04-23-2008, 06:03 PM
Jason Dunn
Executive Editor
Jason Dunn's Avatar
Join Date: Aug 2006
Posts: 29,160

Quote:
Originally Posted by jaquintd View Post
I have the same problem with a red zune 80 original.
Hmm - how strange. I use my Zune 80 a fair bit, and I've never had it reboot on me. I guess I should count myself as lucky!
__________________
Want to contact me personally? Use this. Want to read my personal blog? Check it out. Want to follow me on Twitter? Here you go.
 
Reply With Quote
  #5  
Old 04-23-2008, 06:04 PM
Jason Dunn
Executive Editor
Jason Dunn's Avatar
Join Date: Aug 2006
Posts: 29,160

Quote:
Originally Posted by David Tucker View Post
..its nothing I've ever run into since I don't rip my music.
What do you mean your don't rip your music...do you only use a Zune Pass? Or...?
__________________
Want to contact me personally? Use this. Want to read my personal blog? Check it out. Want to follow me on Twitter? Here you go.
 
Reply With Quote
  #6  
Old 04-23-2008, 06:42 PM
David Tucker
Contributing Editor Emeritus
David Tucker's Avatar
Join Date: Sep 2006
Posts: 1,053
Send a message via ICQ to David Tucker Send a message via AIM to David Tucker Send a message via MSN to David Tucker Send a message via Yahoo to David Tucker

I only use Zune Pass really. I have at most...10 albums maybe? The only songs I know I have on my Zune that I've ripped are some anime soundtracks I've picked up at cons.

That's why an iPod is a worthless brick to me...no subscription means no music.
 
Reply With Quote
  #7  
Old 04-23-2008, 10:05 PM
Janak Parekh
Editor Emeritus
Janak Parekh's Avatar
Join Date: Aug 2006
Posts: 15,171

Quote:
Originally Posted by Jason Dunn View Post
At the MVP Summit I asked the Zune team about this, and they said they were aware of the problem and were looking into it. If that sounds rather vague, it is, but I'm hopeful that since they knew about it that means it might get fixed eventually via a firmware update...and that's better than having two defective Zunes!
Whoa, wait a second here. Isn't this, like, a really serious problem? Of all the MP3 players I've had, I've probably only had a total of 10-20 reboots in... the last 10 years? I'm even including my old iPAQ h3650+Microdrive setup, which was bulky, clunky as all heck, and had awful battery life.

--janak
 
Reply With Quote
  #8  
Old 04-23-2008, 10:21 PM
Jason Dunn
Executive Editor
Jason Dunn's Avatar
Join Date: Aug 2006
Posts: 29,160

Quote:
Originally Posted by Janak Parekh View Post
Whoa, wait a second here. Isn't this, like, a really serious problem?
Well, it's a really serious problem for me - to be sure. But I don't think it's very wide-spread because I had a hard time finding people talking about the problem...so it's hard to gauge if I'm just really unlucky with Zunes or what.
__________________
Want to contact me personally? Use this. Want to read my personal blog? Check it out. Want to follow me on Twitter? Here you go.
 
Reply With Quote
  #9  
Old 04-24-2008, 10:23 PM
Rocco Augusto
Editor Emeritus
Rocco Augusto's Avatar
Join Date: Aug 2006
Posts: 2,432

This happens to be sometimes with my Zune 30, except it isn't random. The first time it happened was when I was listening to an episode Buzz Out Loud (podcast), when I tried playing the same episode again and it hit them spot where it cut off before it froze and rebooted. After trial and error I realized it was a problem with the MP3 itself and deleting the episode, re-downloading it, and resyncing it to the Zune appeared to fix the problem... Until it happened again a few days later. Not surprisingly, it happened on another episode of Buzz Out Loud again.

It is annoying, but it only appears to happen when I listen to BOL, which is sad because I listen to BOL five days a week
__________________
Follow me on Twitter - @therocco
 
Reply With Quote
  #10  
Old 05-01-2008, 01:44 AM
Soundtweaker
Pupil
Join Date: Oct 2006
Posts: 14

My Zune 80 doesnt reboot but it does randomly shut off usually at least once during a 3 hour timespan.
Some people said it was from static electricity. Hope they get it fixed through firmware.
 
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:42 PM.