Zune Thoughts

Zune Thoughts.com

Thanks for visiting Zune Thoughts - be sure to register in our forums!


Laptop Thoughts

Loading feed...

Windows Phone Thoughts

Loading feed...

Digital Home Thoughts

Loading feed...




Go Back   Thoughts Media Forums > ZUNE THOUGHTS > Zune Talk

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-29-2007, 05:48 AM
Contributing Editor Emeritus
David Tucker's Avatar
Join Date: Sep 2006
Posts: 1,053
Send a message via ICQ to David Tucker Send a message via AIM to David Tucker Send a message via MSN to David Tucker Send a message via Yahoo to David Tucker
Default Zune Battery Issues?

http://www.zune-online.com/news/zune/issues-with-zune-30-v2-battery-life.html

“A few people on the official forums have issues with battery life after updating their Zune 30s to v2 Firmware. Zune doesn't charge correctly and although it says its fully charged after a few hours the battery dies. I don't think its a very common issue but if you have it see how you can try to fix it...”



Are any of you having battery life issues with the new Zune firmware? I actually never thought about it with my Zune 30 but I actually may have the issue myself. I have noticed my Zune was draining more quickly than usual but I just figured I wasn’t paying attention to how long I’d been using it. After reading that others were experiencing this, I’m willing to bet it was the same issue. I can’t really test it since it appears I left my Zune cable in South Florida over Thanksgiving.

However, if you are experiencing this issue there seems to be hope! A Zune-Online reader came up with the following solution to the problem. I’ll have to try it once I have my cable back.

“Drain your Zune 30 completely of battery life until you get the exclamation point of death. Fully charge your Zune 30, overnight even. Reset it. You do this by simultaneously pressing UP on the directional pad and the BACK button.”
 
Reply With Quote
  #2 (permalink)  
Old 11-29-2007, 07:41 AM
Pupil
Join Date: Jan 2007
Posts: 36
Default different battery issue bit me over holiday

well, I don't know if it was the "quick drain" issue, or what, but...

My holiday road trip went sour real quick when I discovered that my zune30 was fully discharged...and it would NOT take charge--either in the car or the hotel room, EVEN OVER NIGHT....

Dead, dead, dead...

But when I got home, I dropped it back into my a/v dock, and POOF!

All better...after a few hours...


I think I saw this once before with v1 software...it SUCKS!
 
Reply With Quote
  #3 (permalink)  
Old 11-29-2007, 01:45 PM
Theorist
Join Date: Aug 2006
Posts: 276

Yes, I've seen this on two of the three Zunes in the family. I could used to get two days at work out of a full charge; now I get less than a day.

I am so PO'd I updated the firmware and software. I've had nothing but troubles with wrong artists, wrong ablum art, and battery life. It's a pain with just my Zune, but I also have my two kids Zunes to support also. Their music collections are in worse shape than mine.

I hope we see some fixes from Microsoft VERY soon!!!
 
Reply With Quote
  #4 (permalink)  
Old 11-29-2007, 03:29 PM
Ponderer
Gavino1212's Avatar
Join Date: Nov 2006
Posts: 85

I've not yet had this problem with my zune30 . Album art mismatch yes, songs mismatched with albums, yes, yeah the mismatches are inconvenient but not a big deal for me really. It still works. I had battery problems initially but before the firmware upgrade.

I let it drain then recharged it and haven't had a problem with it since. this is a rule of thumb with any rechargeable battery, let it drain down a few times recharge it and it should be good to go.

Wonder how battery life on the new zunes fare?
__________________
SDA, Wing, and now Tilt! :)
 
Reply With Quote
  #5 (permalink)  
Old 11-29-2007, 03:48 PM
Contributing Editor Emeritus
David Tucker's Avatar
Join Date: Sep 2006
Posts: 1,053
Send a message via ICQ to David Tucker Send a message via AIM to David Tucker Send a message via MSN to David Tucker Send a message via Yahoo to David Tucker

Quote:
Originally Posted by Gavino1212 View Post
I let it drain then recharged it and haven't had a problem with it since. this is a rule of thumb with any rechargeable battery, let it drain down a few times recharge it and it should be good to go.
Gavino, you're a bit behind on battery technology. This was the rule of thumb back in the days of the NiCad rechargeables as they had a 'memory'. The rechargeables used in devices today are generally Lithium Ion batteries which don't have the same memory issues. After a while they just lose the ability to hold a charge.

The Zune batteries aren't the issue but there must be some sort of power management issues with the new firmware.
 
Reply With Quote
  #6 (permalink)  
Old 11-29-2007, 04:05 PM
Pupil
Join Date: Dec 2006
Posts: 25

The fix above seems to have worked on mine as I was having this issue but I would like to clarify one thing. You may already have the battery with the ! inside it so I assumed when I read this fix that my battery is already drained, so I charged it up and still had the problem.

So the next time I drained it while using the zune. I did this by taking my zune that had the dead battery symbol then charging it briefly (about 10 or 15 minutes). This should only give you a few minutes of power, however, I then unplugged it and loaded up some long video podcasts. My podcasts then ran for 2 1/2 hours before the zune died and wouldn't come back on. Then I charged my Zune all day. This seems to have worked as I still have a full battery icon showing on my zune. I will reserve final judgement as I just performed this procedure yesterday so I will check back with the forum tomorrow and post an update.

Thanks J...
 
Reply With Quote
  #7 (permalink)  
Old 11-30-2007, 02:41 AM
Ponderer
Gavino1212's Avatar
Join Date: Nov 2006
Posts: 85

Quote:
Originally Posted by David Tucker View Post
Gavino, you're a bit behind on battery technology. This was the rule of thumb back in the days of the NiCad rechargeables as they had a 'memory'. The rechargeables used in devices today are generally Lithium Ion batteries which don't have the same memory issues. After a while they just lose the ability to hold a charge.
Yeah I guess I am. It's been a few year since I've been on the sales floor. Can anyone say 'Woolworth'? And Target too. But it worked for me. I hadn't realized LI batteries were that different, just longer lasting.

Does anyone even remember Woolworth? No Zunes then! Just SNES & Genesis!. Ahh the good old days.
__________________
SDA, Wing, and now Tilt! :)
 
Reply With Quote
  #8 (permalink)  
Old 11-30-2007, 06:00 AM
Neophyte
Join Date: Nov 2007
Posts: 1
Default How about powering down in the middle of a song?

or maybe this is the issue all together? ever since my wife and I updated firmware it's been difficult.
 
Reply With Quote
  #9 (permalink)  
Old 11-30-2007, 04:10 PM
Pupil
Join Date: Dec 2006
Posts: 25

My Zune seems to be working normally after doing the discharge procedure outlined above. I will keep an eye out and let everyone know if my issue creeps up again. Thanks J...
 
Reply With Quote
  #10 (permalink)  
Old 12-01-2007, 06:06 PM
Banned
Join Date: Dec 2007
Posts: 372

does the battery stay charged longer even when doing a wireless sync? I find I can't sync more than maybe 12 songs via wifi before it conks out. This is on a Zune30.
 
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://forums.thoughtsmedia.com/f5/zune-battery-issues-23658.html
Posted By For Type Date
Zune Thoughts: Zune Battery Issues? This thread Refback 06-18-2008 06:01 PM


All times are GMT +1. The time now is 06:42 PM.



Search Engine Friendly URLs by vBSEO 3.6.0 PL2