Log in

View Full Version : Help with Hosted Gmail account


atlp99
08-29-2007, 07:29 AM
I am trying to set up my school email address on my Dash. I am running WM6. The email should be my name @students.kennesaw.edu. The email is hosted by gmail and looks identical to standerd gmail except the domain name is not @gmail.com. The only instructions and server settings listed under the help section are the same as for a regular gmail account but they do not work. When I use these settings it will not connect. I have my personal Gmail account on the same dash and it works fine. Does anyone know how to find out the server settings?

Thanks
Bryan

gai-jin
08-31-2007, 12:20 AM
I am trying to set up my school email address on my Dash. I am running WM6. The email should be my name @students.kennesaw.edu. The email is hosted by gmail and looks identical to standerd gmail except the domain name is not @gmail.com. The only instructions and server settings listed under the help section are the same as for a regular gmail account but they do not work. When I use these settings it will not connect. I have my personal Gmail account on the same dash and it works fine. Does anyone know how to find out the server settings?

Thanks
Bryan

I've set mine up to check hosted gmail before, and had no trouble. Are you entering the full email address for the username?

atlp99
08-31-2007, 01:35 AM
I am entering my full email atlp99@students.kennesaw.edu in the username. I have tried the incoming server as both pop.gmail.com and pop.students.kennesaw.edu. I have tried the outgoing server as smtp.gmail.com and smtp.students.kennesaw.edu. I have double checked that the pasword is correct. When i try to send/receive after setup I get a screen that asks me to check the username and password. They are both correct.

Thanks

gai-jin
08-31-2007, 01:53 AM
I am entering my full email atlp99@students.kennesaw.edu in the username. I have tried the incoming server as both pop.gmail.com and pop.students.kennesaw.edu. I have tried the outgoing server as smtp.gmail.com and smtp.students.kennesaw.edu. I have double checked that the pasword is correct. When i try to send/receive after setup I get a screen that asks me to check the username and password. They are both correct.

Thanks

I'm pretty sure it should be the gmail servers, not domain specific. Are you entering the right port numbers and requiring a secure connection?

atlp99
09-03-2007, 04:35 AM
I entered the incoming and outgoing servers as pop.gmail.com and smtp.gmail.com and selected both servers require SSL. I have pop3 enabled on the account.
When I finish setup and try to check the account it comes up and says to check user name and password and try again.

I did not have to set up port numbers for my Gmail account. How can I find that port numbers and how do I enter them during setup?

Thanks again

atlp99
09-08-2007, 03:49 AM
Hello,

Thank you for your report.

Configuring POP access for your Google Apps email account is very similar
to configuring it in Gmail. However, any time you're asked for your
username during the configuration process, you'll need to enter your full
email address, including your domain (username@your_domain.com). All other
settings are the same.

However, please note that we haven't been able to test POP access with
your mail client yet, but we're working to make our service compatible
with as many mail clients as possible. We look forward to announcing
additional compatibilities in the future.

Sincerely,

The Google Team