Log in

View Full Version : SDA Low Free Memory

03-07-2006, 05:04 PM
Good Morning:

I recently purchased the new SDA from T-Mobile. I have now begun to get "Low Free Memory" alerts. I highly suspect that the cause of these errors pertains to my E-mail box.

I sucessfully established a link to my company's Outlook Server and I am getting updated e-mail at 15 min. intervals. To date, I have managed to receive LOTS of e-mails. I am only downloading "today's" mail as setup

If I delete them from my phone, it will delete them from my office server - something I definitly do NOT want to do.

Does anyone know how I can limit the number of e-mails currently stored on the phone. I only need to keep the last day or two worth of mail, rather than the current adding, upon adding of mail into my phone's inbox.

Any assistance, anyone, can provide is greatly appreciated!!!

03-07-2006, 09:09 PM
First, let me play administrator and say "Please don't cross-post!" This is another way of saying you posted the same message to two different forums. That's bad etiquette.

In any case, to limit your email: Connect your device to your PC. Open Activesync on your PC. Wait for it to finish syncing. Right-click on "Email" and select "Settings..." Change the "Include the previous" field to less than "All" to reduce the number of emails synched. Adjust the "Limit e-mail size to" field to a smaller value (Headers Only or .5KB) to allow your device to truncate long emails. Uncheck "Include file attachments" to remove any files from your emails.Good luck!

Mike Temporale
03-08-2006, 02:15 AM
First, let me play administrator and say "Please don't cross-post!"

Now - How did I not see that? My eye's just aren't what they used to be - that or my mind. :? Anyway, I've removed the other post, let's just keep this to one thread. Thanks. ;)

Mike Temporale
03-08-2006, 02:18 AM
Right-click on "Email" and select "Settings..."

Yup, it's all in the settings on AS. I have mine set to only grab todays emails. :)

03-08-2006, 02:23 PM
Right-click on "Email" and select "Settings..."

Yup, it's all in the settings on AS. I have mine set to only grab today’s emails. :)

First, thanks for the "responses". Second, my apologies for the duplicate post, I was not aware that it was "bad etiquette".

Third, I have yet to mention ActiveSync. As such, that portion is not of issue. I am aware that you can manipulate setting within ActiveSync to control certain downloads, including e-mail.

The issue revolves around e-mails as the SDA connects to the server (via, GPRS or through the T-mobile server) and collecting my Exchange Server e-mails.

The SDA has done everything properly by collecting the new mail as I have directed it to do (i.e. only "today's mail" and "headers only").

The major issue, as I stated before, is the continuous number of e-mails that come it. Every day that the SDA connects, is another days worth of e-mail. Eventually, the SDA can no longer hold that much e-mail.

If I delete the mail from my SDA, the e-mail will in turn be deleted from my exchange server, as it is supposed to. So, simply deleting the e-mail is not the right answer.

I was hoping others would have had a similar issue. I guess I am the only one that has hundreds of e-mails in my inbox. I could move those e-mails to separate folders; however keeping mail in the inbox has fantastic search advantages while on the road (i.e. you can not search or forward an e-mail that is not in your inbox).

Very long winded, but an important problem that I wanted to focus on. I will attempt to add a memory card to see how this addresses my issue, but any comments and/or suggestions would be greatly appreciated.


Mike Temporale
03-08-2006, 02:41 PM
That's not how mine works. I have an account that pulls directly from the server and is set to download only todays email. After the first day, the messages should disappear from your device, but remain on the server. You don't have to do anything. The messages are no longer "Today" and thus won't get pulled down.